Problem med bromsar Toyota Auris -07

Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Service och reparationer. Typ standard eller orginalgrejjer. Tänk på att ange bilmodell, årsmodell och kanske motorbeteckning eller storleken på motorn. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Oscaar92
Inlägg: 6
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » lör 12 jan 2019, 20:32:46

Hej!

Min bil har börjat larma för ABS, VSC samt att hjullagret höger bak börjat tjuta. Ska byta hjulnavet höger bak, jag undrar dock om jag behöver byta givare eller om det larmar för något annat?

Vänder mig till er som antagligen kan mer än vad jag kan, bifogar även en bild på felkoderna.

Problemet gäller min Toyota Auris -07 med regnr: FAO243

Felkoderna är:
C0210 - Right rear wheel speed sensor signal malfunction
C0215 - Left rear wheel speed sensor signal malfunction
C1238 - Foreign object is attached on tip of right rear speed sensor

Med vänliga hälsningar
Oscar Rönnbäck
Bilagor
1.jpg
Felkoderna
1.jpg (260.94 KiB) Visad 88 gånger

Muda
Inlägg: 143
Blev medlem: sön 18 maj 2014, 14:31:50
Bilmodell: JZS161 Aristo, SW20 MR2
PostOrt: -

Re: Problem med bromsar Toyota Auris -07

Inlägg av Muda » lör 12 jan 2019, 21:09:04

Givaren är integrerad i navet på dessa modeller. Så byt ut sidan med det defekta lagret först.

Är dock något fundersam till varför du har en kod även på vänster sida? Inga spökfelkoder eller någon bakomliggande orsak till att även vänster varnar?

Kan även meddela att i vissa fall kan man kan köpa givaren "löst" men man måste karva upp lagret för att komma åt det, rekommenderar starkt att man byter kompletta navet.

Oscaar92
Inlägg: 6
Blev medlem: lör 11 feb 2017, 09:48:43
Bilmodell: Auris
Årsmodell: 7
PostOrt: Södertälje
Land (Country): Sverige

Re: Problem med bromsar Toyota Auris -07

Inlägg av Oscaar92 » lör 12 jan 2019, 21:19:07

Okej, då börjar jag med att byta navet så får vi se vad som händer.

Det är det jag undrar, vi kollade endast höger då det var lite tight med tid. Jag tror det kan vara spökkod, annars får jag byta ut vänster också om det inte försvinner när jag bytt höger.

Tack för tips!

Skriv svar