Inga spolare fram eller bak men torkarna går (Avensis 2004)

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
SkruvatVarre
Inlägg: 3
Blev medlem: mån 25 feb 2019, 22:30:52
Bilmodell: Avensis
Årsmodell: 2004
PostOrt: Stora Mellösa

Inga spolare fram eller bak men torkarna går (Avensis 2004)

Inlägg av SkruvatVarre » ons 15 maj 2019, 10:02:43

Hej!

Jag har fått ett ytterst konstigt problem på min Avensis anno 2004. Spolarna har slutat funka, både fram och bak. Men torkarna går. Vad jag har googlat mig till så går spolarpumpen och torkaren på samma säkring, och att det dessutom är olika säkringar fram och bak. Ingen av pumparna verkar gå. Jag har försökt lyssna men jag hör ingen pump. Finns det någon gemensam punkt på vägen man kan misstänka? Någon kontakt som kan ha hoppat ur / dålig kontakt i t ex? Eller andra tankar / idéer?

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3600
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Inga spolare fram eller bak men torkarna går (Avensis 2004)

Inlägg av cheetah1 » fre 17 maj 2019, 20:24:59

Eftersom båda pumparna sitter på samma ställe skulle man kanske kunna misstänka att dom är jordade i samma jordpunkt i närheten av behållaren..?
BMW F650GS -01 - Min leksak
Subaru Outback CNG -14 - Min brukis
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05

SkruvatVarre
Inlägg: 3
Blev medlem: mån 25 feb 2019, 22:30:52
Bilmodell: Avensis
Årsmodell: 2004
PostOrt: Stora Mellösa

Re: Inga spolare fram eller bak men torkarna går (Avensis 2004)

Inlägg av SkruvatVarre » lör 18 maj 2019, 11:06:30

cheetah1 skrev:
fre 17 maj 2019, 20:24:59
Eftersom båda pumparna sitter på samma ställe skulle man kanske kunna misstänka att dom är jordade i samma jordpunkt i närheten av behållaren..?
Hur kommer man bäst åt? Jag hittade någon youtube-video man tog bort frontplasten och kom åt det utifrån, men det var en Corolla från samma åldersspann. Men jag antar att det är samma strategi på en Avensis?

Skriv svar