Originalljus får dåligt med ström

Allt från inkoppling av extraljus, larm, släpvagnskontakter, insprutningssystem och annat elektriskt i bilen. Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Kategoriregler
Hör av er om lösningen ni fick fungerade så alla vi andra vet.
Jakob
Inlägg: 3
Blev medlem: mån 13 jan 2020, 12:06:22
Bilmodell: Hilux
Årsmodell: 2014
PostOrt: Vemdalen

Originalljus får dåligt med ström

Inlägg av Jakob » mån 13 jan 2020, 12:16:48

Hallå, ny här på forumet. Jag äger en Hilux, tjejen äger en Rav4 och jag drömmer om en Corolla ke70.

Problemet ligger hos tjejens rav4, allt började med att hon köpte den utan fungerande extraljus.

Upptäckte att jordkablarna från extraljusen var av så när jag kopplat dom igen fungerade extraljusen men bara när lyset är av eller på halvljus, alltså tvärtom mot hur det ska vara.

Tyckte att vänster originalljus lyste väldigt dåligt, testade byta h4 lampa utan resultat, sedan kontakt utan resultat.
Drog en skarvning från jordkabeln till h4 lampan och la kabeln mot jordpunkt och då lyste de lite mer.
Råkade sedan komma åt stiftet på reläet som kommer går till batteriet, då lyste lampan full styrka, verkar alltså som att lampan inte fått tillräckligt med ström.

Så jag undrar om man kan dra jordkabeln från originalljus direkt till batteriet och sedan koppla extraljusen som vanligt eller hur ska jag göra?

Ursäkta om jag verkar okunnig, kör toyota för att slippa skruva;)

Mvh// Jakob

Användarvisningsbild
Dale
Siteadmin
Inlägg: 3647
Blev medlem: tor 15 jan 2009, 22:54:27
Bilmodell: Celica GT-Four
Årsmodell: 1995
PostOrt: Älvdalen
Land (Country): Sverige
Ort: Älvdalen
Kontakt:

Re: Originalljus får dåligt med ström

Inlägg av Dale » sön 19 jan 2020, 21:02:17

Sitter minusstyrning på bilen så det är ingen bra ide att koppla så. Sen nu för tiden är det mera "normalt" att lägga bägge trådarna från extraljusreläet parallellt med helljuslampan så slipper man fundera på om det är minusstyrt eller inte. ;-)
Daniel Nämnd 070-6298598
ADT251 grå, ST205 silver, ST171 röd, ST191 CS mörkgrön, ST191 CS röd, ZVW35 vit
https://www.facebook.com/ToyotaClubSweden

This message was made of 100% free and recycled electrons.[/size]

Jakob
Inlägg: 3
Blev medlem: mån 13 jan 2020, 12:06:22
Bilmodell: Hilux
Årsmodell: 2014
PostOrt: Vemdalen

Re: Originalljus får dåligt med ström

Inlägg av Jakob » ons 22 jan 2020, 21:00:17

Okej tack, hur menar du pararellt? Är det den som går till extraljus och den som går till original helljus?

Läste i en annan tråd att man kunde bygla mellan 30(batteri) och 86(originalljus) om man hade minusstyrt.
Testade detta och då fick jag extraljusen att lysa när man hade helljus på, men de lyste fortfarande när halvljus är på och när lyset är avstängt.

Användarvisningsbild
cheetah1
Moderator
Inlägg: 3702
Blev medlem: fre 06 mar 2009, 12:23:50
PostOrt: Ljungbyhed
Land (Country): Sverige
Ort: Ljungbyhed

Re: Originalljus får dåligt med ström

Inlägg av cheetah1 » ons 22 jan 2020, 21:55:35

IMG_4303 2.JPG
IMG_4303 2.JPG (303.86 KiB) Visad 109 gånger
Sådär.

HI = Helljus
AUX = Extraljus

Frågetecknen symboliserar att det inte spelar nån roll hur helljuslampan är styrd.
BMW F650GS -01 - Min leksak
Kia e-Soul 64kWh -20 - Ny brukis, lev. jan 2020!
Toyota Avensis -04 - Mammas brukis
Hobby 650FSe/Fiat Ducato 2,8 idTD -99 - Vår husbil
Tidigare: Honda MT5 -91, Toyota Celica -77, Toyota Camry -88, Volkswagen Vento -99, Toyota Carina -72, Toyota RAV4 -01, Subaru Legacy -11, Subaru Legacy -06, Nissan Micra -98, Skoda Octavia -05, Subaru Outback CNG -14

Jakob
Inlägg: 3
Blev medlem: mån 13 jan 2020, 12:06:22
Bilmodell: Hilux
Årsmodell: 2014
PostOrt: Vemdalen

Re: Originalljus får dåligt med ström

Inlägg av Jakob » fre 24 jan 2020, 20:27:13

Hmm okej, tror jag har kopplat så om jag fattat rätt. Har dock inte dragit nån kabel från minus på batteriet till en jordpunkt, ska man göra de?
En till dum fråga, jordning från original helljus ska de vara från helljuskabeln eller jordkabeln?

Skriv svar